MailZen : Failed update to v2.46 and restore of v2.45 has led to a degraded service!
Incident Report for Soliton Systems Europe - Status
Resolved
Dear Customers and Partners,

we are closing this case and we will try the update to v2.46 again today at 18:00 CEST.

Thanks for your time and stay healthy,
The Soliton Systems IT Service Management Team
_____________________________________________
SOLITON SYSTEMS EUROPE N.V.
Barbara Strozzilaan 364 | 1083 HN Amsterdam | Netherlands | P: +31 (0) 20 896 5841 | www.solitonsystems.com
Posted Mar 29, 2023 - 16:59 CEST
Monitoring
Dear Customers and Partners,
we have a workaround now in place and with that we are able to access the partner and distributor section. We will start monitoring the system now and will do some tests on license creation. If everything is working we will close this issue later today.

The next update will be provided at 15:00 CEST!

Sorry for any inconvenience.

We appreciate your patience and understanding. As always, if you have questions or issues, please submit them at: https://solitonsystems.atlassian.net/servicedesk or send us an email to: help@solitonsystems.com

Thanks for your time and stay healthy,
The Soliton Systems IT Service Management Team
_____________________________________________
SOLITON SYSTEMS EUROPE N.V.
Barbara Strozzilaan 364 | 1083 HN Amsterdam | Netherlands | P: +31 (0) 20 896 5841 | www.solitonsystems.com
Posted Mar 29, 2023 - 10:33 CEST
Identified
Dear Customers and Partners,
we have checked with our partners and customers and only the Partner and Distributor section of the MailZen Cloud Portal are affected by this issue. The customer tenants are working! We have escalated this issue now and we are awaiting feedback from our development.

For now it is not possible to create new licenses or update the current ones!! Please keep this is mind if you order licenses today.

The next update will be provide at 12:00 CEST!

Sorry for any inconvenience.

We appreciate your patience and understanding. As always, if you have questions or issues, please submit them at: https://solitonsystems.atlassian.net/servicedesk or send us an email to: help@solitonsystems.com

Thanks for your time and stay healthy,
The Soliton Systems IT Service Management Team
_____________________________________________
SOLITON SYSTEMS EUROPE N.V.
Barbara Strozzilaan 364 | 1083 HN Amsterdam | Netherlands | P: +31 (0) 20 896 5841 | www.solitonsystems.com
Posted Mar 29, 2023 - 08:49 CEST
Investigating
Dear Customers and Partners,
we are currently facing some issues with our MailZen Cloud service. After the update to v2.46 we have seen some issues with the database update, and we were forced to roll back the changes on our DB. After a successful restore and redeployment of v2.45 we have seen errors in the license check with the License Manager that is already on v2.46. We are checking now with an external team how we can fix the issue as soon as possible.

At the moment we are not able to manage any customer tenant and we are also not able to create new licenses or change them.

The issues are currently under investigation and we will update this status on a regular base.

The next update will be provide at 09:00 CEST!

Sorry for any inconvenience.

We appreciate your patience and understanding. As always, if you have questions or issues, please submit them at: https://solitonsystems.atlassian.net/servicedesk or send us an email to: help@solitonsystems.com

Thanks for your time and stay healthy,
The Soliton Systems IT Service Management Team
_____________________________________________
SOLITON SYSTEMS EUROPE N.V.
Barbara Strozzilaan 364 | 1083 HN Amsterdam | Netherlands | P: +31 (0) 20 896 5841 | www.solitonsystems.com
Posted Mar 28, 2023 - 22:11 CEST
This incident affected: Soliton MailZen Cloud Service - Europe (MailZen - Management Portal).