MailZen - Service Issue with the MailZen Cloud Service - User on-boarding with MailZen for iOS and MS365 modern Auth not possible!
Incident Report for Soliton Systems Europe - Status
Resolved
Dear Customers and Partners,
we got positive feedback that the new MailZen for iOS v8.86.2 client is working with the new MailZen Cloud Portal v2.48 and users can now on-board new devices with MS365 Modern Auth. We are closing this incident now!

Sorry for any inconvenience
We appreciate your patience and understanding. As always, if you have questions or issues, please submit them at: https://solitonsystems.atlassian.net/servicedesk or send us an email to: help@solitonsystems.com

Thanks for your time and stay healthy,
The Soliton Systems IT Service Management Team
_____________________________________________
SOLITON SYSTEMS EUROPE N.V.
Barbara Strozzilaan 364 | 1083 HN Amsterdam | Netherlands | P: +31 (0) 20 896 5841 | www.solitonsystems.com
Soliton MailZen Cloud Service - Europe - MailZen - Management Portal
Posted Aug 09, 2023 - 10:47 CEST
Monitoring
Dear Customers and Partners,
the new MailZen for iOS v8.86.3 Client is now available in the Apple AppStore and it should be possible to on-board new devices to the MailZen Cloud. We keep on monitoring this issue for a while.

Sorry for any inconvenience
We appreciate your patience and understanding. As always, if you have questions or issues, please submit them at: https://solitonsystems.atlassian.net/servicedesk or send us an email to: help@solitonsystems.com

Thanks for your time and stay healthy,
The Soliton Systems IT Service Management Team
_____________________________________________
SOLITON SYSTEMS EUROPE N.V.
Barbara Strozzilaan 364 | 1083 HN Amsterdam | Netherlands | P: +31 (0) 20 896 5841 | www.solitonsystems.com
Soliton MailZen Cloud Service - Europe - MailZen - Management Portal
Posted Aug 08, 2023 - 17:15 CEST
Identified
Dear Customers and Partners,
The issue was identified over the weekend, and we have a new MailZen for iOS Client in review at Apple Connect and awaiting the release shortly. Sadly, we can't speed up the process easily, so we have to wait until the client is released and ready for sell.

Sorry for any inconvenience
We appreciate your patience and understanding. As always, if you have questions or issues, please submit them at: https://solitonsystems.atlassian.net/servicedesk or send us an email to: help@solitonsystems.com

Thanks for your time and stay healthy,
The Soliton Systems IT Service Management Team
_____________________________________________
SOLITON SYSTEMS EUROPE N.V.
Barbara Strozzilaan 364 | 1083 HN Amsterdam | Netherlands | P: +31 (0) 20 896 5841 | www.solitonsystems.com
Posted Aug 07, 2023 - 10:48 CEST
Investigating
Dear Customers and Partners,
we are currently facing some issues with our MailZen Cloud service. Users that are trying to activate a new iOS/iPadOS device got stuck during the authentication and the activation process is not finished. Already activated devices are working. It seems that the MailZen for iOS Clients are not picking up the Modern Authentication config from the new MailZen Portal v2.4.8. We have already a new MailZen for iOS Client in TestFlight and this one seems to work. We will cross check with other testers and release the new client ASAP.

The issue is currently under further investigation, and we will update this status on a regular base.
The next update will be provided at 19:00 CEST latest.

Sorry for any inconvenience
We appreciate your patience and understanding. As always, if you have questions or issues, please submit them at: https://solitonsystems.atlassian.net/servicedesk or send us an email to: help@solitonsystems.com

Thanks for your time and stay healthy,
The Soliton Systems IT Service Management Team
_____________________________________________
SOLITON SYSTEMS EUROPE N.V.
Barbara Strozzilaan 364 | 1083 HN Amsterdam | Netherlands | P: +31 (0) 20 896 5841 | www.solitonsystems.com
Posted Aug 04, 2023 - 16:41 CEST
This incident affected: Soliton MailZen Cloud Service - Europe (MailZen - Management Portal).