MailZen - Service Issue with the MailZen Cloud Service - Login not possible!
Incident Report for Soliton Systems Europe - Status
Resolved
Dear Customers and Partners,
After monitoring the MailZen cloud service for while now, we are setting this issue to resolved. We will do some more internal investigation to prevent this kind of issues in the future.

Sorry for any inconvenience.

Thanks for your time and stay healthy,
The Soliton Systems IT Service Management Team
_____________________________________________
SOLITON SYSTEMS EUROPE N.V.
Barbara Strozzilaan 364 | 1083 HN Amsterdam | Netherlands | P: +31 (0) 20 896 5841 | www.solitonsystems.com
Posted Jan 04, 2023 - 22:42 CET
Monitoring
Dear Customers and Partners,
the login to the MailZen Cloud is now possible, but we are still facing a degraded performance. We will continue to investigate the issue further and keep you updated!

Sorry for any inconvenience.

Thanks for your time and stay healthy,
The Soliton Systems IT Service Management Team
_____________________________________________
SOLITON SYSTEMS EUROPE N.V.
Barbara Strozzilaan 364 | 1083 HN Amsterdam | Netherlands | P: +31 (0) 20 896 5841 | www.solitonsystems.com
Posted Jan 04, 2023 - 15:26 CET
Investigating
Dear Customers and Partners,
we are currently facing some issues with our MailZen Cloud service. The issues are currently under investigation and we will update this status on a regular base.

The next update will be provide at 17:00 CET!

Sorry for any inconvenience.

We appreciate your patience and understanding. As always, if you have questions or issues, please submit them at: https://solitonsystems.atlassian.net/servicedesk or send us an email to: help@solitonsystems.com

Thanks for your time and stay healthy,
The Soliton Systems IT Service Management Team
_____________________________________________
SOLITON SYSTEMS EUROPE N.V.
Barbara Strozzilaan 364 | 1083 HN Amsterdam | Netherlands | P: +31 (0) 20 896 5841 | www.solitonsystems.com
Posted Jan 04, 2023 - 14:51 CET
This incident affected: Soliton MailZen Cloud Service - Europe (MailZen - Management Portal).