MailZen Cloud Portal - Login is not possible at the moment!
Incident Report for Soliton Systems Europe - Status
Resolved
Dear customers and partners,
we got the information that there was a general issue with Azure Ubuntu VMs and DNS resolution after that latest update. It seems that it was only a temporary issue and it is fixed with our workaround for now. We are setting this issue now to resolved. If we are experiencing the same issue again, we will create a new incident with a maintenance window preparing a bigger update of our VMs.

We appreciate your patience and understanding. As always, if you have questions or issues, please submit them at: https://solitonsystems.atlassian.net/servicedesk or send us an email to: help@solitonsystems.com

Thanks for your time and stay healthy,
The Soliton Systems IT Service Management Team
_____________________________________________
SOLITON SYSTEMS EUROPE N.V.
Barbara Strozzilaan 364 | 1083 HN Amsterdam | Netherlands | P: +31 (0) 20 896 5841 | www.solitonsystems.com
Posted Aug 30, 2022 - 12:55 CEST
Update
Dear customers and partners,
We are still facing some minor network performance issues with both servers, but both of them are operational and you can use them. We will continue with our monitoring and we will also check with Microsoft if there is an internal Azure network issue going on.
Sorry for this inconvenience and we keep you updated. Next update at 15:00pm CEST.

We appreciate your patience and understanding. As always, if you have questions or issues, please submit them at: https://solitonsystems.atlassian.net/servicedesk or send us an email to: help@solitonsystems.com

Thanks for your time and stay healthy,
The Soliton Systems IT Service Management Team
_____________________________________________
SOLITON SYSTEMS EUROPE N.V.
Barbara Strozzilaan 364 | 1083 HN Amsterdam | Netherlands | P: +31 (0) 20 896 5841 | www.solitonsystems.com
Posted Aug 30, 2022 - 11:17 CEST
Monitoring
Dear customers and partners,
we have identified the root cause of the issue with the MailZen Cloud Portal and we think that we have found a fix for it. The system is now available again and we hope that it will be stable. We are now monitoring for the rest of the day.
Sorry for this inconvenience and we keep you updated. Next update at 11:00am CEST.

We appreciate your patience and understanding. As always, if you have questions or issues, please submit them at: https://solitonsystems.atlassian.net/servicedesk or send us an email to: help@solitonsystems.com

Thanks for your time and stay healthy,
The Soliton Systems IT Service Management Team
_____________________________________________
SOLITON SYSTEMS EUROPE N.V.
Barbara Strozzilaan 364 | 1083 HN Amsterdam | Netherlands | P: +31 (0) 20 896 5841 | www.solitonsystems.com
Posted Aug 30, 2022 - 08:34 CEST
Investigating
Dear customers and partners,
currently we are facing an issue with our MailZen Cloud Portal. It is currently not possible to login to the portal and with that, there is no option to onboard new users or change the configuration of the settings. The devices are still synchronizing the data and they are not impacted by this issue.
Sorry for this inconvenience and we keep you updated. Next update at 8:30am CEST.

We appreciate your patience and understanding. As always, if you have questions or issues, please submit them at: https://solitonsystems.atlassian.net/servicedesk or send us an email to: help@solitonsystems.com

Thanks for your time and stay healthy,
The Soliton Systems IT Service Management Team
_____________________________________________
SOLITON SYSTEMS EUROPE N.V.
Barbara Strozzilaan 364 | 1083 HN Amsterdam | Netherlands | P: +31 (0) 20 896 5841 | www.solitonsystems.com
Posted Aug 30, 2022 - 07:50 CEST
This incident affected: Soliton MailZen Cloud Service - Europe (MailZen - Management Portal, MailZen - Push Server).