MailZen - Service Issue with the MailZen Cloud Service - User on-boarding with MailZen Gateways not possible!
Incident Report for Soliton Systems Europe - Status
Resolved
Dear Customers and Partners,
after intensive monitoring we don't see any issues anymore and with that said, the MailZen Cloud service is up and running again!

Sorry for any inconvenience and we are improving now our processes to prevent the issue in the future!
--------------------------------------------------
Soliton Systems Europe - Service Desk Team
Posted Mar 01, 2023 - 14:54 CET
Monitoring
Dear Customers and Partners,
we found the issue and we have done a partial restart of the MailZen infrastructure. After that restart the issue was not longer visible in the logs. If you are facing the same issue at the moment with your on-premise MailZen servers, a restart of the TOMCAT might fix the problem.

We are now monitoring the issues and trying to investigate further to prevent this issue in future!

The next update will be provide at 15:00
Sorry for any inconvenience

--------------------------------------------------
Soliton Systems Europe - Service Desk Team
Posted Feb 22, 2023 - 12:21 CET
Investigating
Dear Customers and Partners,
we are currently facing some issues with our MailZen Cloud service and maybe also with on-premise systems using MailZen Enterprise Gateways. Users that are trying to activate a new device got stuck during the authentication and the activation process is not finished. Already activated devices are working.
The issues are currently under investigation and we will update this status on an hourly base.
The next update will be provide at 11:00
Sorry for any inconvenience

--------------------------------------------------
Soliton Systems Europe - Service Desk Team
Posted Feb 22, 2023 - 10:08 CET
This incident affected: Soliton MailZen Cloud Service - Europe (MailZen - Management Portal).