On-boarding issues with MailZen Clients. Activation of clients is not possible for some customers!
Incident Report for Soliton Systems Europe - Status
Resolved
Dear Customers and Partners,

We have confirmed with affected customers that the issue has been resolved and new user onboarding is now possible. In our retrospective, we will strive to identify ways to enhance our infrastructure and prevent similar issues from occurring in the future.

We apologize for any inconvenience this may have caused and thank you for your patience and understanding. As always, if you have any questions or concerns, please submit them at: https://solitonsystems.atlassian.net/servicedesk or send us an email at: help@solitonsystems.com.

Thank you for your time and please stay healthy.

Sincerely,

The Soliton Systems IT Service Management Team
_____________________________________________
SOLITON SYSTEMS EUROPE N.V.
Barbara Strozzilaan 364 | 1083 HN Amsterdam | Netherlands | P: +31 (0) 20 896 5841 | www.solitonsystems.com
Posted Jun 04, 2024 - 10:46 CEST
Monitoring
Dear Customers and Partners,
it seems that this issue started last Saturday, right after an network problem of our VDC Provider. After the VDC issue was fixed, an important part of our MailZen infrastructure could no longer resolve DNS requests and with that the on-boarding of new clients were not possible for customers that are using our MailZen Mail Server to send out on-boarding mails. We have fixed the problem, but we are not really happy with the current situation. We will continue monitoring and with the next upcoming maintenance of our MailZen Server we will strengthen our infrastructure and make it more resilient for this kind of issues.

We apologize for any inconvenience this may cause and thank you for your patience and understanding. As always, if you have any questions or concerns, please submit them at: https://solitonsystems.atlassian.net/servicedesk or send us an email at: help@solitonsystems.com.

Thank you for your time and please stay healthy.

Sincerely,

The Soliton Systems IT Service Management Team
_____________________________________________
SOLITON SYSTEMS EUROPE N.V.
Barbara Strozzilaan 364 | 1083 HN Amsterdam | Netherlands | P: +31 (0) 20 896 5841 | www.solitonsystems.com
Posted Jun 03, 2024 - 15:55 CEST
Investigating
Dear Customers and Partners,

We are currently experiencing issues with our MailZen Cloud service. Users attempting to activate a new iOS/iPadOS or Android device are getting stuck during the authentication process, causing the activation process to not be completed. However, devices that have already been activated are functioning properly. This issue has only been reported by customers in the APAC region, with no complaints from European customers or the rest of the world.

If you are a European customer, please report any issues you encounter while activating new MailZen clients. We are trying to determine if this is a geo-location issue that we are facing. Your assistance is highly appreciated.

Our team is currently investigating this issue and we will provide regular updates. The next update will be provided at 15:00 CEST.

We apologize for any inconvenience this may cause and thank you for your patience and understanding. As always, if you have any questions or concerns, please submit them at: https://solitonsystems.atlassian.net/servicedesk or send us an email at: help@solitonsystems.com.

Thank you for your time and please stay healthy.

Sincerely,

The Soliton Systems IT Service Management Team
_____________________________________________
SOLITON SYSTEMS EUROPE N.V.
Barbara Strozzilaan 364 | 1083 HN Amsterdam | Netherlands | P: +31 (0) 20 896 5841 | www.solitonsystems.com
Posted Jun 03, 2024 - 12:17 CEST
This incident affected: Soliton MailZen Cloud Service - Europe (MailZen - Management Portal, MailZen - License Server, MailZen - Push Server).