MailZen - Service Issue with the MailZen Cloud Service - Login not possible!

Incident Report for Soliton Systems Europe - Status

Resolved

Dear Customers and Partners,
we are closing this incident now. After some hours of monitoring we don't see any issues anymore.
Sorry for any inconvenience

--------------------------------------------------
Soliton Systems Europe - Service Desk Team
Posted Nov 21, 2022 - 19:47 CET

Monitoring

We have identified the issue and seems that it possible again to login into the MailZen Cloud Portal.

Next update at around 18:00 CET!

--------------------------------------------------
Soliton Systems Europe - Service Desk Team
Posted Nov 21, 2022 - 16:39 CET

Update

We are continuing to investigate this issue.
Posted Nov 21, 2022 - 16:37 CET

Investigating

Dear Customers and Partners,
we are currently facing some issues with our MailZen Cloud service. The issues are currently under investigation and we will update this status on an hourly base.

The next update will be provide at 17:00 CET!

Sorry for any inconvenience

--------------------------------------------------
Soliton Systems Europe - Service Desk Team
Posted Nov 21, 2022 - 16:07 CET
This incident affected: Soliton MailZen Cloud Service - Europe (MailZen - Management Portal, MailZen - License Server).